




 
Preamble 
 
The SuperCROSS software package is an Australian product that was first used by 
Stats SA for the dissemination of Census 1996 data. Access to the software was 
limited to those individuals and organisations that could afford to pay the licence 
fees. This time around, no licence fee is required to be paid. The SuperCROSS 
software is available free of charge, together with the Census 2001 Community 
Profile Databases. 
 
The Community Profile Databases comprise a set of 12 CDs in a black CD wallet.  All 
government departments, major public entities, constitutional institutions, research 
institutions and educational institutions will receive the first multi-user copy of the 
Community Profile Databases free of charge. Private businesses, non-governmental 
organisations, international agencies and private individuals will be required to pay 
the cost of printing and packaging. Installation and initial training will be provided free 
of charge. (Please refer to the Pricing Policy and Tariffs on the Stats SA website, 
http://www.statssa.gov.za, for further details.) 
 
Census 1996 was the first population census conducted after the 1994 elections, and 
Census 2001 is the second. Comparisons between the data from the two censuses 
must be done with caution. Firstly, the geographical hierarchies for the two censuses 
differ. For example, in 1996 reference was made to placenames. There were 12 852 
placenames in the 1996 Community Profile Databases. In 2001 these placenames 
were regrouped into 3 109 main-places (towns and tribal authorities) and 21 243 sub-
places (suburbs and villages). Place names may therefore differ between the two 
censuses and should be verified before comparisons are done. (For more information 
on the geographical hierarchies, please refer to the metadata contained in the 
Community Profile Databases or to the Geography metadata on Stats SA’s website). 
 



 
Information on geography 
  
Geography hierarchy  
  
The flow diagram below explains the hierarchical structure used for geographical 
areas in Census 2001.  
  

 
 
* will be expanded to metropolitan substructures when available 
 
 
 
 
 
 
 

 
 
 
 
 



The structure consists of seven levels, as follows: 
  

Level 1 – South Africa 
Level 2 – Province 
Level 3 – District Council (Category C) or Metropolitan Area (Category A) 
Level 4 – Local Municipality (Category B), or District Management Area (DMA) 
Level 5 – Main Place  
Level 6 – Sub-place  
Level 7 – Enumeration Area (EA) 

  
While the structure is intended to be hierarchical, South Africa’s geography has 
cross-boundary entities at all seven levels which complicate the picture. For example, 
there are eight municipalities that lie across provincial boundary lines. These cross-
boundary areas require special codes to indicate to which region each portion 
belongs.  
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1. Introduction 
 
1.1 Background 
  
This document outlines the basic functionality of SuperCROSS with respect to the 
Census 2001 Community Profile Databases. SuperCROSS is a user-friendly cross-
tabulation software that enables a user to design tables, charts, and basic maps from 
Census 2001 data.  
 
By completing all the exercises in this document, you will learn the basic procedures 
involved in accessing data from Census 2001. The activity segment of this document 
has been divided into three main sections. The first section covers the steps involved 
in creating tables; the second outlines the steps for the creation of charts; and the 
third covers the steps involved in designing maps. Start with section 2 (creating a 
table) and work through the exercises in sequential order. Each step in every 
exercise has been numbered. Section 5 contains an additional exercise that will test 
what you have learnt. 
 
 
1.2 Objectives 
 
By the end of the training the trainee should be able to: 
 

• Work with Stats SA’s Census 2001 databases and with census data in 
general; 

 
• Extract Census 2001 data to create simple tables and cross-tabulations within 

the SuperCROSS environment; 
 

• Group variables together, and save these groups as recode files; 
 

• Export census tables in Excel spreadsheet format; 
 

• Express the census figures in the form of charts within the SuperCROSS 
environment, and export these charts to other Windows-based software; and 

 
• Create simple maps from census data, and export these maps to other 

software packages (e.g., Word or PowerPoint). 
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2. Creating a table 
 
This section outlines the steps that are required to create a table. It basically involves 
a drop-and-drag process where variables are added and ‘moved’ to various locations 
on a table. At the end of this section you will know how to perform the following 
tabular functions: adding and removing fields; adding total and percentage columns; 
grouping various values; and creating recode files. The resulting table can also be 
saved in SuperCROSS format or exported as an Excel spreadsheet.  
 
 
2.1 Opening SuperCROSS and selecting databases 
 
 1)  Double click on the SuperTable icon on the desktop. 
 

 
 
 

SuperCROSS will open to reveal what is called the ‘Catalogue’ dialogue box.  
 
 2)  Open the folder ‘Local Access (SXV4)’. This will open folders for each of the 

fourteen census themes. Depending on the speed of your computer, this 
might take a couple of moments.   

 

 
 
 

Each theme contains a set of variables that can be used to extract data for a 
specific topic. For example, if you are interested in obtaining employment 
data, you will select the ‘Labour Force’ folder. If, however, you are looking for 
basic population demographics (such as gender, population group or age) 
you will select the ‘Descriptive’ folder. Each folder contains 5 databases, each 
one representing a separate geographical hierarchy. 

 
 3)  Open the folder ‘Descriptive’. 
 
 4) Within the ‘Descriptive’ folder, double click on the database labelled 

‘Descriptive - South Africa by Province and Municipality’. 
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2.2 Adding fields 
 
Once the database is selected, the ‘Catalogue’ dialogue box will be replaced by a 
blank table and the ‘Fields’ dialogue box (see below). The ‘Fields’ dialogue box 
contains the fields that can be added to the table. The blank table contains three 
areas in which the values can be placed, namely, the column area, the wafer area 
and the row area.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The process of designing a table involves dragging the names of the selected fields 
from the ‘Fields’ dialogue box to any of these three areas. In this exercise, a table will 
be created showing the number of individuals by population group for all district 
councils in the Eastern Cape will be created. The end result will be the following 
table: 
 

Wafer 

Column 

Fields  
dialogue box 

Row 
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We will now begin by adding the fields of Geography (district councils) and 
Population group to create the above table.  
 
 1) In the ‘Fields’ dialogue box, double click on the small black arrow next to the 

word Descriptive Community Profile.  
 

 
 
 

By double clicking on the black arrow, all the fields in the ‘Descriptive’ 
database will be listed, starting with Age and ending with Present school 
attendance.  

 
2) Double click on the field Geography. The ‘Define Recode’ dialogue box will 

appear.  
 

 
 

You can use this dialogue box to extract figures for provinces, municipalities, 
towns and suburbs. In this example, the district councils in the Eastern Cape 
will be selected.  
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 3) Double click on the small black arrow next to Eastern Cape.  In 
SuperCROSS, these black arrows indicate folders. By double clicking on the 
arrow next to Eastern Cape, you will reveal all the district councils within this 
province. 

 

 
 
 

3) Select all the district councils in the Eastern Cape.  
 

The selection is made by clicking on the first district council (DC10: Cacadu 
District Municipality), and holding the left mouse button down while dragging 
the cursor to the last district council (Port Elizabeth: Nelson Mandela). 
Alternatively, you can use the shift key on the keyboard to select all the 
district councils. 

 

 
 
 
 5) Once the district councils have been selected, click on the option button 

labelled ‘Singly’ to move the selected councils from the Fields Values list box 
to the Recode Values list box. 

 

 
 

The required values (i.e., all the district councils in the Eastern Cape) have 
been selected.  
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 6) Click OK on the ‘Define Recode’ dialogue box. 
 

The ‘Define Recode’ dialogue box will disappear. You will notice that 
Geography in the ‘Fields’ dialogue box is now in bold font. This means that a 
selection has been made and the selected values are ready to be placed onto 
the table. 

 
 7) To place the district councils into your table, click on Geography and, while 

holding down the mouse button, drag it to the row area of the empty table. 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 

The district councils that were selected should now appear as rows on the 
table (see below). 

 

 
 
 
Now the field Population group will be added as columns to complete the table. 
 
 8) Double click on Population group in the ‘Fields’ dialogue box.  
 

The ‘Define Recode’ dialogue box for Population group will appear. All 
population groups (i.e., Black African, Coloured, Indian or Asian and White) 
will appear in the Field Values list box.  

 
 9) Select all population groups, in the same way that the district councils were 

selected. 
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 10) Click on the ‘Singly’ option button to transfer the selected values to the 
Recode Values list box. 

 
 11) Click OK on the ‘Define Recode’ dialogue box. This box will disappear. 

Population group in the ‘Fields’ dialogue box is now in bold font. 
 
 12) Click on Population group in the ‘Fields’ dialogue box and drag it to the 

Column area of the table (see below). 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
 

A complete table should now appear on the screen, with the district councils 
as rows and the population groups as columns. However, as yet there are no 
figures in the table.  

 
 13) To populate the table with figures, press the green GO button on the top icon 

bar. 

 
 
 

A progress bar will appear, showing the progress of the cross-tabulation. 
 

 
 
 

After a few moments the progress bar will disappear and the table will be 
populated with figures (see below). 
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Well done! You have just created your first table in SuperCROSS. This table is a 
basic population table showing the number of individuals in each Eastern Cape 
district council by population group. The next part of the exercise will show how to 
save a table once it has been created. 
 
 
2.3 Saving a table in SuperCROSS format 
 
There are a number of ways of saving tables created in SuperCROSS. If you feel that 
you may need to manipulate the table within SuperCROSS at a later stage, to add 
additional fields for example, you will need to save the table in SuperCROSS format. 
 
 1) Click on File > Save As. The ‘Save As’ dialogue box will appear. 
 
 2) For the ‘Save in’ option, select the Desktop. 
 
 3) Enter Population_ECape_DC for the ‘File name’ option.  
 
 4) You will notice that the SuperCROSS (.SCS) format has been chosen as the 

default ‘Save as type’. Do not change this format. 
 
 5) Click Save! 
 
Your table has now been saved as a SuperCROSS file. You can open it at a later 
stage if you need to add or remove fields. 
 
 
2.4 Saving a table in Excel format 
 
You can also export your table in various formats, including Excel spreadsheet 
format. This makes it easier to send your tables to colleagues who do not have 
SuperCROSS. 
 
 1) Click on File > Save As. The ‘Save As’ dialogue box will appear. 
 
 2) For the ‘Save in’ option, select the Desktop. 
 
 3) Enter Population_ECape_DC for the ‘File name’ option.  
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 4) For the ‘Save as type’, select Excel (.XLS). 
 

4) Click Save! 
 
 
2.5 Accessing Metadata 
 
All databases in the Community Profiles contain metadata files. Metadata files enable 
you to find out information about the fields themselves. For example, the metadata 
file on Gender contains notes on how the gender question was phrased in the 
questionnaire, how the data were collected, and how the results were coded. In the 
following steps, the metadata file for Gender will be opened. 
 
 7) In the ‘Fields’ dialogue box, right click on Gender. The following option box 

will appear. 
 

 
 
 

8) Click on ‘Field Meta-Information’. The metadata document for Gender, in the 
form of a Word document, will appear. 

 
9) Close the Word document. 

 
 
2.6 Adding additional fields 
 
In the previous exercise, the two fields of Geography (district councils) and 
Population group were cross-tabulated. In this exercise Gender will be added as a 
third field.  
 

1) Double click on Gender in the ‘Fields’ dialogue box. The ‘Define Recode’ 
dialogue box for Gender will appear. 

 
 2) In the Field Values list box, select both Male and Female.  
 
 3) Click ‘Singly’ to transfer Male and Female to the Recode Values list box. 
 
 4) Click OK. The Define Recode box will disappear and Gender will become 

bold in the ‘Fields’ dialogue box. 
 
 5) Click and drag Gender from the ‘Fields’ dialogue box and drop it over the title 

of the Black African column in the table (see below).  
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The field of Gender will now appear in the table. Each population group 
should now be divided into both gender categories.  

 
 6) Press the GO button. 
 

 
 
You can add and cross-tabulate as many fields from the ‘Fields’ dialogue box as you 
like. This ability is the greatest power of SuperCROSS as it enables you to design 
your own census tables with any fields that you require. 
 
 
2.7 Removing fields from a table 
 
Selected fields can also be removed from a table. In the following example Gender 
will be removed from the table (using the same click-and-drag method). 
 
 1) Click on any of the Male / Female headings in the table, and drag it back to 

the ‘Fields’ dialogue box. All gender headings should disappear. 
 

The Gender field has now been removed and the table should now only 
contain the population groups as columns and district councils as rows (as in 
the original example).  

 
 2) Press the GO button to populate the table with figures. 
 
 
2.8 Adding a total column  
 
The table looks great, but it is lacking something quite important. In all tables a total 
column or total row is important to provide a summary of what the table is portraying. 
Adding totals in a SuperCROSS table is quite easy, and it makes use of what is 
called the ‘Define Derivation’ dialogue box. 
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 1) Right click on the column heading ‘White’ (this will create a total column to the 
right of the White column). A menu will appear. 

 
 2) Select Derivations > Add Field Derivation. 
 

 
 
 

The ‘Define Derivation’ dialogue box will appear. It is within this box that the 
total column will be created. 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 3) All the population groups will be highlighted. Click on the ‘Add to Expression’ 

button.  
 
  The following expression will appear in the Derivation Expression box: 

sum(V1:V4). You will also notice that ‘Total’ appears in the Derivation Label 
list box – this will be the heading of the total column. 

 
4) Click OK. The ‘Define Derivation’ dialogue box will disappear and the total 

column will be added to the right of the White column. 
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2.9 Adding a total row 
 
A total row can also be added at the bottom of the table to show the total number of 
individuals per population group for the entire Eastern Cape (i.e., for all district 
councils). 
 
 1) Right click on the bottom row (i.e., on Port Elizabeth: Nelson Mandela) and 

select Derivations > Add Field Derivations. The ‘Define Derivation’ dialogue 
window should appear, with all district councils listed in the Values list box. 

 
 2) Click the Add to Expression button. 
 

The following expression will appear in the Derivation Expression list box: 
sum(V1:V7). ‘Total’ will also appear in the Derivation Label list box. 

 
 3) Click OK. The Define ‘Derivation dialogue’ box will disappear and the total 

row will be added under Port Elizabeth: Nelson Mandela.  
 

 
 
 
2.10 Removing a total column/row 
 
The total row under Port Elizabeth: Nelson Mandela will be removed. 
 
 1) Right click on the word ‘Total’ (underneath Port Elizabeth: Nelson Mandela). 
 
 2) Select Derivations > Delete. 
 

 
 
 

The total row will disappear. 
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2.11 Adding a percentage column 
 
The ‘Define Derivations’ dialogue box can also be used to add percentages. A 
percentage column showing the percentage of Black African individuals for all district 
councils will be added to this table. 
 
 1) Right click on the title of the Black African column. Select Derivations > Add 

Field Derivations. The ‘Derivations’ dialogue box should appear. 
 
 2) Enter % Black African in the Derivation Label list box. This will be the 

heading of the percentage column.  
 
 3) In the Values list box, click on ‘Black African’ only to highlight this value on its 

own.  
 
 4) Click ‘Add To Expression’. V1 will appear in the Derivation Expression list 

box. 
 

5) Click on the ‘%’ operator. The percentage sign will now appear after V1 in the 
Derivation Expression list box. 

 

 
 
 
 6) Now, highlight all the population groups in the Values list box and then click 

‘Add to Expression’. The expression V1%sum(V1:V4) should now appear in 
the Derivation Expression list box. 

 
The ‘Define Derivation’ dialogue box should now look this. 
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 7) Click OK. The ‘Define Derivation’ dialogue box should disappear and the 

percentage column (with the heading of ‘% Black African) should now appear 
in the table next to the Black African column. 

 
 
 
 
 
 
 
 
 
 

 
 
 8) Save the table by clicking on File > Save (the file should still have the file 

name Population_ECape_DC). 
 
 
2.12 Grouping values 
 
In this exercise the grouping function of SuperCROSS will be explored. Different 
values can be grouped together for particular purposes. This is useful for variables 
with many values, such as age.  A new table will be designed, showing the number of 
households in selected main places that fall within each income category. These 
twelve income categories will then be grouped into three broader categories, thus 
creating a simpler table. 
 
 1) Close SuperCROSS, then reopen it by double clicking on the SuperTable 

icon on the desktop.  
 
 2) In the ‘Catalogue’ dialogue box, open the folder ‘Local Access (SXV4)’. This 

will open folders for each of the fourteen themes.  
 

Derivation Label: 
% Black African 

Expression: 
V1%sum(V1:V4) 
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 3) Open the folder ‘Household Services’.  
 
 4) Open the database ‘Household Services - South Africa by Province and 

Municipality’.  
 
 5) In the ‘Fields’ dialogue box, double click on the small arrow next to 

‘Household Services Community Profile’ to view all the fields. 
 
 6) Double click on Geography. The ‘Define Recode’ dialogue box for Geography 

will appear. 
 
 7) Under the Field Values list, double click on the small black arrow next to 

Western Cape to open the district councils in this province. 
 
 8) Double click on the small black arrow next to DC1: West Coast District 

Municipality to open the list of local municipalities. 
 
 9) Double click on the small black arrow next to WC014: Saldanha Bay to open 

the list of main places.  
 

 
 
 
 10) Select the following main places and click on ‘Singly’ to bring each of them 

across to the Recode Values box: Hopefield, Langebaan, Saldanha Bay, St 
Helena Bay, and Vredenburg. 

 
 11) Click on OK to close the ‘Define Recode’ dialogue box. Note that Geography 

is now in bold font. 
 
 12) Click and drag Geography from the ‘Fields’ dialogue box to the column area 

of the blank table. Your selected main places should now appear in the table 
(as columns). 

 
 13) Double click on Annual household income in the ‘Fields’ dialogue box. The 

‘Define Recode’ dialogue box for Annual household income will appear.  
 
 14) Select all the income categories and click on ‘Singly’ to bring them across to 

the Recode Values list box. 
 
 15) Click on OK to close the ‘Define Recode’ dialogue box. You will notice that 

Annual household income in the ‘Fields’ dialogue box is highlighted. 
 
 16) Select Annual household income and drag it to the row area of the table. 
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 17) Click the GO button! You should now have a table showing the number of 
households in all the main places according to each income group. For 
example, there are 37 households in Langebaan that have no income at all.  

 
This table is quite useful, as you can see how many households fall within each of 
Stats SA’s defined income categories. However, this table might contain too much 
detail for certain purposes. In SuperCROSS, you can group values together into 
custom groupings. In the remaining part of this exercise, these income categories will 
be grouped into the three categories of ‘Poor’, ‘Middle’, and ‘Upper’. 
 
 18) Remove the Annual household income field by clicking on any of the income 

categories and dragging it back to the ‘Field’ dialogue box. All the income 
categories should disappear, leaving the main places on their own. 

 
 19) Double click on Annual household income in the ‘Fields’ dialogue box to bring 

up the ‘Define Recode’ dialogue box. You will notice that all the income 
categories are in the Recode Values list box.  

 
 20) Click on the ‘Select All’ button to select all the categories, and then click 

‘Remove’. This will move the categories back to the Field Values list box 
 
 21) Highlight the income categories from ‘No income’ to ‘R9 601 - R 19 200 ‘ (the 

first four categories) in the Field Values list box. 
 
 22) In the Group Name listbox, type Poor as the name for this group. You will 

notice that the ‘Group’ button becomes highlighted. 
 
 23) Click on the ‘Group’ button to move the first four income categories (as a 

single group) to the Recode Values list box. 
 
 24) To add the second group, highlight the income categories from ‘R19 201 - 

R38 400’ to ‘R76 801 - R153 600’ in the Field Values list box. 
 
 25) In the Group Name list box, type Middle as the name for this group.  
 
 26) Click on the ‘Group’ button to move the highlighted income categories (as a 

single group) to the Recode Values list box. It will be added as a second 
group in the Recode Values list box. 

 
  27) Similarly, group the income categories ‘R153 601 - R307 200’ to ‘R2 457 601 

and more’ into a third group and name it Upper. 
 

You should now have the following groupings in your Recode Values listbox: 
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 28) Click OK. 
 
 29) Click and drag the Annual household income category from the ‘Fields’ 

dialogue box to the row section of the table. The grouped categories should 
now appear in the table. 

 
 30) Click GO to populate the table with figures. 
 

You table should look like the this:  
 

 
 
 
 31) Save the table on the Desktop in SuperCROSS format, and give it the 

filename Income_Groups_WCape 
 
 
2.13 Creating recode files 
 
In the previous exercise the grouping function of SuperCROSS was explored. All 
income categories were grouped into the three groups of ‘Poor’, ‘Middle’ and ‘Upper’. 
If you want to use these custom-made income groups for other tables, it will be wise 
to save the groupings as a recode file. Once saved, a recode file can be used to 
automatically group categories into custom-made groups whenever a new table is 
designed. This exercise will explore the steps involved in creating recode files. 
 

1) Open the SuperCROSS file Income_Groups_WCape if it isn’t already open. 
Click on the Save button on the ‘Fields’ dialogue box (this save option is used 
to save groupings as recode files). A ‘Save As’ dialogue box will appear as 
indicated below.  
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 2) For the ‘Save in’ option, select the Desktop. 
 
 3) Type the file name Income_WCape_custom in the File Name list box and 

leave the ‘Save as type’ option as Recode (.RCD). 
 
 4) Click Save. The ‘Save As’ dialogue box will be replaced by a ‘Select Recodes’ 

dialogue box. 
 
More than one grouping can be saved in a single recode file. The ‘Select Recodes’ 
dialogue box allows a user to choose which groupings to save. All groupings are 
highlighted by default. However, in this exercise we are only interested in saving the 
income groupings for this recode file. 
 
 5) Select Annual household income only.  
 

 
 
 
 6) Click OK. 
 
The custom-made income groupings have now been saved as a recode file. This 
recode file can now be loaded into any new SuperCROSS table where the custom 
income groupings are needed. The next exercise will explore the steps involved in 
loading recode files.   
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2.14 Loading recode files 
 
In the last exercise, the recode file Income_WCape_custom was created. This 
recode file, when loaded into any new SuperCROSS table, will automatically group 
all the single income categories into the custom-made groupings of ‘Poor’, ‘Middle’ 
and ‘Upper’. This will avoid having to group individual income categories every time a 
new SuperCROSS table is created.  
 
In this exercise, a new table will be designed showing income groupings for all the 
municipalities in South Africa. The Income_WCape_custom recode will be used to 
automatically group the income categories into the custom-made groups. 
 
 1) If SuperCROSS is still open, close it. 
 
 2) Re-open SuperCROSS by double clicking on the SuperTable icon on the 

desktop.  
 
 3) In the ‘Catalogue’ dialogue box, open the folder ‘Local Access (SXV4)’.  
 
 4) Open the folder ‘Household Services’.  
 
 5) Open the database ‘Household Services - South Africa by Province and 

Municipality’.  
 
 6) In the ‘Fields’ dialogue box, double click on the small arrow next to 

‘Household Services Community Profile’ to view all the fields. 
 
 7) Double click on the field Geography. The ‘Define Recode’ dialogueue box for 

Geography will appear. 
 
 8) In the Field Values list box, select all the provinces and click on the Sub Items 

button. 
 
 9) Select ‘EC 101: Camdeboo’ by clicking on it (see below). 
 

 
 
 

The Sub Items option allows you to select all lower values in a hierarchy. By 
clicking on ‘EC 101: Camdeboo’, all the municipalities from all provinces have 
been selected and placed into the Recode Values list box. 
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 10) Click on OK to close the ‘Define Recode’ dialogue box. You will notice that 
Geography in the ‘Fields’ dialogue box is in bold font. 

 
 11) Click and drag Geography from the ‘Fields’ dialogue box to the row area of 

the blank table. The municipalities should now appear in the table as rows. 
 

The recode file that will automatically arrange all the income categories into 
the custom groupings will now be loaded into the table. 

 
 12) On the ‘Fields’ dialogue box, click on the ‘Load’ button. The ‘Open’ dialogue 

box will appear.  
 
 13) Select the Income_WCape_custom.rcd file and click ‘Open’.  
 
 14) The ‘Select Recodes’ dialogue box will appear. Select Annual household 

income and click OK. Annual household income in the ‘Fields’ dialogue box 
will now appear in bold font. 

 
 15) Select Annual household income and drag it to the column section of the 

table. Your income groupings should now appear in the table, as ‘Poor’, 
‘Middle’ and ‘Upper’. 

 
 16) Click GO to view the figures. 
 

 
 
 
  17) Save the table on the Desktop in SuperCROSS format, and give it the 

filename Income_Groups_Municipality 
 
Well done! You have learnt all the steps for creating tables within SuperCROSS. 
After a little practice you will soon be able to extract and manipulate any of the 
census variables from all the census databases. 
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3.  Creating a chart 
 
SuperCROSS can be used to design simple charts. These charts graphically display 
the figures presented in created tables. Once a chart has been designed, it can be 
saved as a Windows Bitmap (BMP) image file, which can then be imported into other 
Windows based programmes (such as Microsoft Word or PowerPoint).  
 
At the end of this section you will know how to perform the following charting 
functions: creating a chart; changing chart style; adding chart titles; adding chart 
legends; and exporting charts to BMP image format. 
 
 
3.1 Creating a chart 
 
During this exercise, a simple chart will be created from the percentage column 
created in the SuperCROSS table Population_ECape_DC.scs. 
 
 1) Open the SuperCROSS file Population_ECape_DC if it isn’t already open. 

The percentage column, ‘% Black African’ should still be in the table. 
 
 2) Highlight the entire percentage column by clicking once on the heading ‘% 

Black African’. 
 

 
 

 
 
 

 3) Click on the Chart button  on the tool bar. 
 

 
 
 
A graph should appear, together with the ‘Layer Control’ dialogue box. The ‘Layer 
Control’ dialogue box can be used to change the properties of the chart. 
 
 4) Close the ‘Fields’ dialogue box. 
 
 5) Close the ‘Layer Control’ dialogue box. 
 
 6) Maximize the chart window   
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This is a basic chart in SuperCROSS. The following steps will show how to change 
the style of the chart (e.g., from bar chart to pie chart). 
 
 
3.2 Changing chart style 
 
SuperCROSS contains a variety of different chart styles that can be used to reflect 
data in different ways. In this exercise the presently displayed chart will be changed 
to a pie chart. 
 
 1) Open the ‘Layer Control’ dialogue box by clicking on View > Layer Control on 

the top menu. 
 

 
 
 
 2) Click on the Style button  on the ‘Layer Control’ dialogue box. The ‘Style’ 

dialogue box should appear. 
 
 3) Select the Chart – Pie option from the Style drop-down list. 
 

 
 
 
 4) Click OK. 
 
 5) Close the ‘Layer Control’ dialogue box. 
 
The chart should now appear as a pie chart (see below).  
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3.3 Adding a chart legend 
 
The pie chart looks great, but it needs a legend to show what the different colours (or 
slices) of the chart represent. 
 

 1) Click on the Legend button    
 
 2) Move your cursor across the screen. You will notice that it takes the form of a 

cross-hair.  
 
 3) Click and drag the cross-hair next to the pie chart to create a legend box. Use 

the box handles to size the legend so that all legend entries can be seen. 
 

 
 
 
3.4 Adding a chart title 
 
 1) Click on the text box icon  
 
 2) Move your cursor across the screen. You will notice that it takes the form of a 

cross-hair.  
 
 3) Click and drag the cross-hair above the pie chart to create a text box. It will 

contain the words ‘Double click to add text’. 
 

 
 
 
 4) To enter text, double click on the text box to open the ‘Style Settings’ dialogue 

box 
 
 5) Click on the ‘Text’ tab on the ‘Style Settings’ dialogue box. 
 
 6) In the ‘Style Settings’ dialogue box, delete ‘Double click to add text’ and enter 

‘% Black African – Eastern Cape in its place. 
 
 7) Click on the Choose Font button to open up the ‘Font’ dialogue box and 

increase the font size to 20 and make it bold. 
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 8) Click OK to close the ‘Font’ dialogue box. The ‘Style Settings’ dialogue box 
should now look like the following screenshot: 

 

 
 
 9) Click OK to close the ‘Style Settings’ dialogue box. The title ‘% Black African 

– Eastern Cape should appear in the text box. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3.5 Saving a Chart in SuperCROSS format 
 
A chart can be saved within the SuperCROSS file together with the table. 
 
 1) Click on File > Save 
 
The chart will be saved as separate window in the file Population_ECape_DC.scs 
together with the associated table. By holding down the Ctrl key and pressing the 
Tab key at the same time, you can hop between the table and chart windows in 
Population_ECape_DC.scs. 
 
 
3.6 Exporting a chart in BMP format 
 
A chart can also be exported to BMP image format, which can then be imported into 
Word documents and PowerPoint presentations. 
 
 1) Maximize the chart window and make sure that it is active. 
 
 2) Click on File > Export Chart. The ‘Save As’ dialogue box will appear. 
 

Text Box / Title 
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 3) For the ‘Save in’ option, select the Desktop. 
 
 4) Enter the name Population_Chart_ECape in the File name option. Notice 

that the File type option is Windows Bitmap (BMP). 
 
 5) Click Save. 
 
 
3.7 Importing a chart (BMP image) into Microsoft Word 
 
If you have Microsoft Word or PowerPoint, you can import the BMP image of the 
chart into your documents. The following exercise will outline the steps for importing 
the BMP image into Microsoft Word; the same steps can be used for PowerPoint. 
 
 1) Close SuperCROSS. 
 
 2) Open Microsoft Word. 
 
 3) On the Microsoft Word menu, click on Insert > Picture > From File. The ‘Insert 

Picture’ dialogue box should open. 
 
 4) Select the Bitmap image Population_Chart_ECape and click Insert. The chart 

should now appear in your Word document. 
 
 5) Save the Word document on the Desktop with the filename of ECape_Chart. 
 
 6) Close Microsoft Word. 
 
These are the simple steps involved in creating a chart within the SuperCROSS 
environment. Although the charting function isn’t as comprehensive as in Excel, it 
does enable the user to represent the data in basic graphical format. 
 
The creation of tables and charts within SuperCROSS has now been covered. The 
next section will explore the steps involved in creating basic maps. 
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4. Creating a map 
 
Not only can charts be created within the SuperCROSS environment, but simple 
maps can also be designed to represent the data (through another software package 
called ArcExplorer). Within the Community Profiles, geographical boundaries have 
been included for provinces, district councils, municipalities, magisterial districts, 
wards, main places and sub places. 
 
This section of the manual will explore the steps for the following mapping functions: 
creating maps; adding feature names; and exporting maps to bmp image format. 
 
 
4.1 Creating a map 
 
In this exercise a simple map will be created from a percentage column created in 
the SuperCROSS table of Income_Groups_Municipality.scs 
 
 1) Close SuperTable and reopen it. Open the SuperCROSS file 

Income_Groups_Municipality.scs 
 
 2) Create a percentage column for the ‘Poor’ income category, and name it % 

Poor (see page 14 for how to add a percentage column). 
 
 3) Highlight the ‘Poor’ percentage column.  
 
 4) Click on the Map button. 
 
 

 
 
 

A map of South Africa should appear in the software package called ArcExplorer. 
 
 
 5) Maximize the map  
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This is the basic structure of the map. Notice the legend on the left hand side. The 
blue colour variations represent different percentages of households that fall within 
the ‘Poor’ income group, and these are reflected for all municipalities on the map. 
The following exercises will show how to add feature names and how to export the 
map in .bmp image format. 
 
 
4.2 Adding feature names and zooming into the map 
 
In this exercise the names of the provinces will be added to the map.  
 
 1) In the legend box, check the box next to Provinces.  
 

 
 
 
  The province names will appear on the map for all the provinces. 
 
 2) In the legend box, check the following boxes: Main Roads, Cities and Towns, 

Municipalities. 
 

3) Use the Zoom function tool        and zoom into the Gauteng area. 
 

4)   Press the Zoom to Full Extent icon   to bring the entire map of South 
Africa back on screen. 
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4.3 Printing a map 
 
A map can be printed with a scale bar, title and north arrow. 
 
 1) On the map window, click on File > Print. The ‘Print Map’ dialogue box will 

appear. 
 

 
 
 
 2) For the Map Title option, type: ‘Percentage of poor households in each  

municipality, Census 2001’ 
 
 3) Click Print. 
 
 
4.4 Exporting a map in BMP format 
 
A map can also be exported to bmp image format, which can then be imported into 
Word documents and PowerPoint presentations. 
 
 
 1) Click on Edit > Copy to File (BMP). The ‘Save Export File As’ dialogue box 

will appear. 
 
 2) For the ‘Save in’ option, select the Desktop. 
 
 3) Enter the name Poor_Households in the File name option. Notice that the 

File type option is Windows Bitmap (BMP). 
 
 4) Click Save. 
 
 
4.5 Importing a map (BMP image) into Microsoft Word 
 
If you have Microsoft Word or PowerPoint, you can import the BMP image of the map 
into your documents. The following exercise will outline the steps for importing the 
BMP image into Microsoft Word. The same steps can be used for PowerPoint. 
 
 1) Close SuperCROSS. 
 
 2) Open Microsoft Word. 
 
 3) On the Microsoft Word menu, click on Insert > Picture > From File. The ‘Insert 

Picture’ dialogue box should open. 
 
 4) Select the image Poor_Households and click Insert. The map should now 

appear in your Word document. 
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 5) Save the Word document on the Desktop with the filename of Poverty_Map. 
 
 6) Close Microsoft Word. 
 
 
5.  Evaluation / Self Assessment 
 
Now that you are familiar with SuperCROSS, you can try the next exercise on your 
own.  
 
 
 
5.1 Exercise: Education levels 
 
For this exercise, a table and map will be created, showing the percentage of those 
who are aged 20 and above with no schooling, for all magisterial districts in South 
Africa. 
 

1) Create a table in the ‘Education - South Africa by Magisterial District’ 
database with the Highest Education Level recode as columns, and all the 
magisterial districts as rows. Add Age group to the table as well (group all 
ages from 20 and above into a single group and add this to the table). Create 
a percentage column for those with no schooling, and map this column. On 
the map, add the province and magisterial district names, and then zoom into 
KwaZulu-Natal. 

 
2) Save the table with the filename of ‘Exercise 1’ in Excel and SuperCROSS 

format. 
 
 3) Export the map of the Gauteng area into a PowerPoint slide.  
 
 4) Use the table to answer the following questions: 

a. According to the map, does Durban in general have a high or low 
percentage of people aged 20 or above with no schooling?  

b. What is the percentage of people aged 20 and above in Msinga 
magisterial district that have no schooling?  

 

 
 
 
Answers: a) low; b) 68%  
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6.  Conclusion 
 
Thank you for working through this manual. If you have managed to complete all the 
exercises in this manual you should now know enough to create simple tables, charts 
and maps from Census 2001 data. If you interested in learning more about 
SuperCROSS, you can take a look at the Acrobat Reader User Guides, visit our 
website at http://www.statssa.gov.za, or contact us at the contact details listed below. 
 
 

• Stats SA Marketing Department 
Telephone: (012) 310 2112 / 2107 /  
2111/ 2108 / 2109 / 2110 / 2105 
Fax: (012) 310 8966 

 
• Manual compiled by Kevin Parry  

Tel: (012) 310 2111 
Fax: (012) 310 8966 
E-mail: kevinp@statssa.gov.za 

 
This entire document is a summary of three very large Acrobat Reader User Guides 
that are included in the SuperCROSS package. To access these guides, click on 
Help > User Guides. Or, alternatively, click on the Start menu > Programmes > STR  
> SuperTABLE. You can then select between three different PDF documents: 
SuperTABLE User Guide, SuperCHART User Guide, and SuperMAP User Guide. 
These user guides contain more extensive information on SuperCROSS functions 
that are not covered in this manual. 
 


